Android xposed框架与Aliyun os(阿里云OS)冲突

如果你的android手机搭载的是mtk处理器,那么很有可能出现这样的问题:

​xposed不支持这个系统,所谓的与aliyun os冲突。

这个问题是没有解决办法的。你需要做的就是,放弃xposed。

如果你是xposed中毒使用者,那么这里有两个不算是办法的办法来让你可以使用xposed。

​1:安装旧版xposed安装器。这样的后果就是,很大几率手机会出现各种错误。

2:停用jit。这样会牺牲一部分系统性能。​需要在build.prop文件中添加这样一句:dalvik.vm.execution-mode=int:fast。

然后在/system/framework/下,删除所有.jex扩展名的文件​

最后一种方法,是XDA论坛总结出来的经验:首先去odex化,具体方法百度。然后双清,再重启安装xposed。

原帖:http://forum.xda-developers.com/xposed/xposed-experience-mediatek-mt6592-t2838254​ (具体情形就是:窝的Kingzone K1 Turbo手机运行着mt6592处理器,它不能装xposed,怎么办?)

以上方法只有使用对了,适合自己的,才可能成功。您自己的爱机可能是因为jit的原因而不被xposed兼容,那么去odex化的方法就可能没有效果。

小心操作,胆大细心,沉着冷静,搞基有风险,谨慎操作。​

如果不想冒风险,重新选个带xposed的rom刷吧。​

相关推荐